Planned maintenance downtime
Incident Report for Sellbrite
Resolved
The scheduled maintenance has been completed.
Posted Dec 28, 2021 - 23:10 PST
Update
We will be performing maintenance on Tuesday, December 28th. Please be advised the system may be unavailable between 9:00 PM - 1:00 AM PST. Once complete all functionality should resume normally.
Posted Dec 28, 2021 - 21:32 PST
Investigating
We will be performing maintenance on Tuesday, December 28th. Please be advised the system may be unavailable between 9:00 PM - 1:00 AM PST. Once complete all functionality should resume normally.
Posted Dec 28, 2021 - 21:01 PST
This incident affected: Sellbrite App and Sellbrite API.