Major AWS Outage
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:53 PST
Monitoring
Shortly before 0730 PDT AWS suffered a major network outage. Our systems remained up and fully operational but inaccessible by 90% of the outside world. Rougly 10% of our inbound traffic was able to make it through. We sought ways to mitigate this but the system returned to mostly operational status by 0818 PDT. We're currently waiting for systems to stabilize and will take corrective action as needed.
Posted Dec 15, 2021 - 08:24 PST
This incident affected: Sellbrite App.