Background issues cause dealy in syncing
Incident Report for Sellbrite
Resolved
The issue has been resolved. All systems are fully operational.
Posted Dec 29, 2020 - 13:01 PST
Monitoring
A fix has been identified and deployed. We are monitoring the situation.
Posted Dec 29, 2020 - 11:43 PST
Identified
One of our back end systems is having difficulties resulting in a delay in our ability to sync data to and from the channels. Our engineers have identified the issue and are actively working to correct it.
Posted Dec 29, 2020 - 11:21 PST
This incident affected: Sellbrite App.