High load on a subsystem.
Incident Report for Sellbrite
Resolved
Our efforts to reduce load were successful and all systems are fully operational.
Posted May 06, 2020 - 08:26 PDT
Investigating
We are seeing high load on a subsystem. In an effort to prevent this from affecting the other systems we are going to be reducing the data sync speed for merchants on this system. All normal operations should continue to take place, just with delays for data sync for some merchants.
Posted May 06, 2020 - 00:49 PDT
This incident affected: Sellbrite App.