Jet API Outage

Incident Report for Sellbrite

Resolved

Jet seems to have resolved their internal issue and are once again fully operational.
Posted Dec 19, 2019 - 10:57 PST

Update

It seems that Jet is experiencing a total outage. We continue to monitor the situation.
Posted Dec 18, 2019 - 14:19 PST

Monitoring

The Jet API is experiencing issues. Our systems are fully operational but Jet is unable to fully send and receive data at this time. We are monitoring and waiting for them to resolve the issue.
Posted Dec 18, 2019 - 09:25 PST
This incident affected: Sales Channels (Jet API).