Issues with Amazon marketplace notifications
Incident Report for Sellbrite
Resolved
Amazon has resolved their issue as of 4:00am PST. All orders should eventually flow into Sellbrite over the course of the day.
Posted Nov 26, 2020 - 06:39 PST
Identified
We have been alerted to some technical issues that Amazon is currently experiencing that may be affecting your ability to import Amazon orders and notifications being sent back to Amazon. They are aware of these issues and are working to resolve them as soon as possible. You can view updates from Amazon directly here: https://status.aws.amazon.com/
Posted Nov 25, 2020 - 11:35 PST
This incident affected: Sales Channels (Amazon API).