Site Stability Issues
Incident Report for Sellbrite
Resolved
All systems have returned to fully operational status.
Posted Mar 28, 2022 - 15:47 PDT
Update
The app and background jobs are all stable and processing normally. We'll continue to monitor the situation.
Posted Mar 28, 2022 - 12:20 PDT
Monitoring
We adjusted our server and app configurations to adjust load and are monitoring the situation.
Posted Mar 28, 2022 - 11:36 PDT
Investigating
Starting at 1023 we started seeing increased database load. This has led to site stability and reduced availability in the app. We're actively working to identify and correct the issue.
Posted Mar 28, 2022 - 11:00 PDT
This incident affected: Sellbrite App.