Sellbrite - issues receiving email notifications
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 13:34 PDT
Monitoring
We have resolved any outstanding issues and email notifications should now be functioning normally. Please reach out to the team if you experience any further issues.
Posted Apr 25, 2023 - 12:08 PDT
Identified
The issue has been identified and we are working with our transactional email partner to restore full functionality. Thank you for your patience.
Posted Apr 24, 2023 - 14:12 PDT
Investigating
Some merchants may be experiencing issues with email notifications on activities like CSV exports. We are currently investigating the issue.
Posted Apr 24, 2023 - 10:57 PDT
This incident affected: Sellbrite App.