Site Offline
Incident Report for Sellbrite
Resolved
The issue was resolved by updating the underlying hardware with our vendor. All systems are confirmed good.
Posted Mar 09, 2022 - 07:45 PST
Monitoring
The last issue was a blip from the underlying system. We will continue to monitor and respond accordingly.
Posted Mar 08, 2022 - 13:32 PST
Investigating
Despite our efforts the issues remain. We're investigating this new round of difficulties.
Posted Mar 08, 2022 - 12:59 PST
Monitoring
We coordinated with our DB vendor on a solution. They have updated some configs to improve the robustness of our system. All systems are back to normal and we're monitoring the situation.
Posted Mar 08, 2022 - 12:45 PST
Identified
We have identified a database hardware issue and are working on a resolution.
Posted Mar 08, 2022 - 11:47 PST
This incident affected: Sellbrite App.