API Certificate Issues
Incident Report for Sellbrite
Resolved
We updated the cert and all is well.
Posted Jul 06, 2020 - 17:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2020 - 16:55 PDT
Identified
We're experiencing a technical issue with our API. We have identified the issue are working to fix it immediately.
Posted Jul 06, 2020 - 16:55 PDT
This incident affected: Sellbrite API.