High System Load

Incident Report for Sellbrite

Resolved

Our efforts were successful and all of our systems are fully operational.
Posted May 28, 2020 - 14:35 PDT

Update

We continue to mitigate any negative effects of this situation and are reconfiguring our system to increase performance.
Posted May 28, 2020 - 11:27 PDT

Update

Overnight we learned that some our of efforts were less successful that hoped. We are actively adjusting our approach to compensate.
Posted May 28, 2020 - 08:10 PDT

Monitoring

Our system are experiencing high load. Some merchants may experience delays in syncing data. We have taken steps to address this and will continue monitoring the situation.
Posted May 28, 2020 - 00:04 PDT
This incident affected: Sellbrite App.