Performance issue and work backlog
Incident Report for Sellbrite
Resolved
We deployed the code fix and all issues resolved almost immediately.
Posted May 27, 2020 - 07:49 PDT
Identified
We have identified the issue as being related to an internal code change and are taking steps to address it now.
Posted May 27, 2020 - 07:28 PDT
Investigating
We have observed performance issues causing a backup in some of our jobs and potentially causing site performance issues. We are actively investigating the root cause.
Posted May 27, 2020 - 06:37 PDT
This incident affected: Sellbrite App.