Walmart API Service Degradation
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted May 29, 2020 - 17:58 PDT
Update
Walmart has recovered.
Posted May 29, 2020 - 17:58 PDT
Monitoring
Walmart is reporting a service degradation on their Orders API. This could cause connected Walmart accounts in Sellbrite to not function correctly. https://developer.walmart.com/#/apiStatus
Posted May 29, 2020 - 14:25 PDT
This incident affected: Sales Channels (Walmart API).