Walmart Outage
Incident Report for Sellbrite
Resolved
We are seeing that Walmart channels can be reconnected. If you’re still seeing issues please contact support.
Posted Jul 09, 2024 - 13:14 PDT
Identified
Sellbrite is seeing issues with Walmart channels being disconnected. We've identified it's an issue with Walmart's API and we're following the status on the following link: https://developer.walmart.com/apiStatus
Posted Jul 09, 2024 - 11:36 PDT
This incident affected: Sales Channels (Walmart API).