Unable to import eBay orders
Incident Report for Sellbrite
Resolved
We are showing that eBay has fixed the issue. If you’re still seeing issues contact Sellbrite support.
Posted Feb 08, 2024 - 13:35 PST
Identified
Posted Feb 08, 2024 - 11:37 PST
Investigating
We are currently investigating this issue
Posted Feb 08, 2024 - 10:55 PST
This incident affected: Sales Channels (eBay API).