Etsy API - unable to retrieve category ids
Incident Report for Sellbrite
Resolved
This incident has been resolved. Please contact the team if you experience further issues.
Posted Jun 08, 2023 - 09:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 09:14 PDT
Investigating
We are currently investigating issues with Sellbrite being unable to retrieve categories from Etsy via the API.
Posted Jun 08, 2023 - 07:27 PDT
This incident affected: Sales Channels (Etsy API).