Unable to retrieve USPS shipping rates
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 07:06 PST
Monitoring
A fix has been implemented and we are monitoring the results. Merchants should now be able to retrieve rates and purchase USPS shipping labels. Thank you again for your patience.
Posted Jan 29, 2023 - 20:59 PST
Identified
The issue has been identified an we are working on a fix. Please note that the ability to create labels across all carriers may be blocked while this fix is implemented.
Posted Jan 29, 2023 - 16:03 PST
Investigating
We have received reports that merchants may be unable to generate USPS shipping rates via our ShipEngine integration, and our team is investigating the issue. Thank you for your patience.
Posted Jan 29, 2023 - 08:42 PST
This incident affected: ShipEngine.