Overall Performance Issues
Incident Report for Sellbrite
Resolved
The archival of some of the data has completed and we were able to suspend the process for the remaining data. Our systems are fully performant.
Posted May 05, 2020 - 10:37 PDT
Monitoring
The archiving seems to have completed. We're monitoring our systems to accommodate any further work that needs to be done.
Posted May 05, 2020 - 08:42 PDT
Identified
We identified the problem as being caused an archive on an unusually large amount of data.
Posted May 05, 2020 - 08:30 PDT
Investigating
We are seeing system performance issues. Our team is taking compensatory measures and investigating a root cause.
Posted May 05, 2020 - 07:23 PDT
This incident affected: Sellbrite App.