High DB load causing background issues
Incident Report for Sellbrite
Resolved
After extensive monitoring it seems our efforts have been adequate to address the issue.
Posted May 02, 2020 - 07:45 PDT
Monitoring
We believe we have measures in place that have addressed the issue. We will continue to monitor our systems for any further degradations.
Posted May 01, 2020 - 21:06 PDT
Identified
Starting around 2:10pm Pacific we started seeing high DB load. We're currently taking compensatory measures to minimize the impact to our merchants. Some merchants will see a delay in the synchronizing of their data while this issue persists.
Posted May 01, 2020 - 15:09 PDT
This incident affected: Sellbrite App.