Walmart Partners API Outage

Incident Report for Sellbrite

Resolved

We are no longer seeing connectivity issues with Walmart's API. If you continue to experience issues please attempt to set your permissions within Walmart again or contact the team.
Posted Feb 28, 2025 - 07:56 PST

Monitoring

Most Walmart API components have recovered and we are no longer seeing issues with connecting or reconnecting to Walmart channels, Please reach out to the Sellbrite team if you experience issues and following along here: https://developer.walmart.com/apiStatus
Posted Feb 27, 2025 - 15:17 PST

Identified

We are beginning to see success in reconnecting Walmart channels via the Sellbrite app, suggesting that Walmart is beginning to recover from these issues. Please attempt to reconnect via the channel settings area if your Walmart channel has been disconnected
Posted Feb 27, 2025 - 11:54 PST

Investigating

Walmart's Partners API is currently down, for updates please follow along here: https://developer.walmart.com/apiStatus
Posted Feb 27, 2025 - 11:42 PST
This incident affected: Sales Channels (Walmart API).