Walmart listing imports failing

Incident Report for Sellbrite

Resolved

This incident has been resolved.
Posted Feb 22, 2024 - 13:48 PST

Monitoring

We are seeing that listing imports are working as intended again. We are continuing to monitor the issue to make sure there are no further issues. If you’re still seeing a problem please contact support.
Posted Feb 22, 2024 - 09:18 PST

Identified

Walmart support has confirmed this is a known issue with their API. We're waiting for their support team to resolve the issue.
Posted Feb 21, 2024 - 16:04 PST
This incident affected: Sales Channels (Walmart API).