Database Slowness
Incident Report for Sellbrite
Resolved
All systems have been turned to fully performant status.
Posted Jan 27, 2022 - 15:43 PST
Investigating
We're investigating a database slowness issues that is negatively impacting the experience of our merchants and their data synchronization. All systems are up, however some background work may be delayed.
Posted Jan 27, 2022 - 08:16 PST
This incident affected: Sellbrite App.