Sellbrite API - Partial Outage

Incident Report for Sellbrite

Resolved

This incident has been resolved.
Posted Nov 02, 2022 - 16:01 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2022 - 16:00 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 02, 2022 - 13:44 PDT

Investigating

Sellbrite is currently experiencing issues with its API functionality. Our engineering team is aware of the issue and currently investigating. We hope to have a resolution soon.
Posted Nov 02, 2022 - 13:34 PDT
This incident affected: Sellbrite API.