High System Load
Incident Report for Sellbrite
Resolved
We rolled back some code and upgraded a server returning the systems to fully operational status.
Posted Sep 11, 2020 - 13:33 PDT
Monitoring
The upgrade was successful and our systems are looking stable.
Posted Sep 11, 2020 - 11:17 PDT
Identified
One of our databases is experiencing unsually high load. We're going to run an emergency maintenance. There will be a brief service interruption.
Posted Sep 11, 2020 - 10:01 PDT
This incident affected: Sellbrite App.