Sellbrite Degraded Performance
Incident Report for Sellbrite
Resolved
This incident has been resolved and we are not seeing further reports of degraded performance. Please reach out to the team if you continue to see issues.
Posted Nov 14, 2022 - 09:44 PST
Monitoring
A fix has been implemented and we are no longer seeing timeout errors - we are continuing to monitor performance
Posted Nov 14, 2022 - 08:56 PST
Identified
We have been receiving reports of pages failing to load and/or pages timing out. Our Engineering team has begun investigating and identified a potential fix. We hope to have a full resolution soon.
Posted Nov 14, 2022 - 08:31 PST
This incident affected: Sellbrite App.