Intermittent Shopify Connection Issues
Incident Report for Sellbrite
Resolved
The infrastructure issue seems to have been resolved.
Posted 26 days ago. Nov 14, 2018 - 21:02 PST
Monitoring
Shopify has identified the issue as a connectivity issue in the underlying infrastructure joining our systems. They have contacted the service provider and the problem has been escalated. We are waiting for a resolution.
Posted 26 days ago. Nov 14, 2018 - 16:24 PST
Update
We reached out to Shopify and they have acknowledged the issue. They are in the process of addressing it.
Posted 26 days ago. Nov 14, 2018 - 14:52 PST
Identified
It appears Shopify is having some sort of intermittent connection issues. Every minute many, but not all, of our requests to their systems go unanswered. This should not materially affect any merchants because unanswered requests are retried later. Merchants may see a delay in some Shopify information retrieval and synchronization.
Posted 26 days ago. Nov 14, 2018 - 11:14 PST
This incident affected: Shopify API & Mobile.