Site Slowness
Incident Report for Sellbrite
Resolved
We have addressed the performance issue, taken remedial steps, and put in place new tools to help address an issue like this in the future. Currently all systems are meeting or exceeding expectations.
Posted 3 months ago. May 01, 2019 - 16:35 PDT
Update
We have implemented new tooling that is aimed at reducing the load on our database server an improve overall system performance.
Posted 3 months ago. May 01, 2019 - 13:49 PDT
Update
We continue to monitor the systems to ensure adequate performance.
Posted 3 months ago. May 01, 2019 - 10:08 PDT
Update
Site response time is still degraded but not critical, we are continuing to monitor the situation.
Posted 3 months ago. May 01, 2019 - 07:30 PDT
Monitoring
At approximately 5:33am PT this morning experienced a level of site slowness that exceeded our standards. We took action to alleviate system load and are in the process of identifying the root cause.
Posted 3 months ago. May 01, 2019 - 06:03 PDT
This incident affected: Sellbrite App.