Public Site Down
Incident Report for Sellbrite
Postmortem

At 850am Pacific we experienced an issue where the web servers were unable to respond to requests. We had the servers back and running within 30 minutes.

The root issue appears to be related to system demands exceeding the limits of the configuration. We are updating the limit to 10x what it currently is and releasing the change to prevent this from happening in the future.

Posted 29 days ago. Jun 18, 2018 - 14:05 PDT

Resolved
This incident has been resolved.
Posted 29 days ago. Jun 18, 2018 - 14:04 PDT
Update
The root issue appears to be related to system demands exceeding the limits of the configuration. We are updating the limit to 10x what it currently is and releasing the change to prevent this from happening in the future.
Posted 29 days ago. Jun 18, 2018 - 12:14 PDT
Update
We are continuing to monitor for any further issues.
Posted 29 days ago. Jun 18, 2018 - 11:00 PDT
Monitoring
We adjusted the health checks of the servers and added more as a temporary fix. The site appears to be up. We are monitoring for stability and are working toward a final resolution.
Posted 29 days ago. Jun 18, 2018 - 09:27 PDT
Investigating
Currently the external Sellbrite application is not functioning. We are working to bring it back up immediately.
Posted 29 days ago. Jun 18, 2018 - 09:06 PDT
This incident affected: Sellbrite App.