Intermittent Site Outage
Incident Report for Sellbrite
Resolved
This issue has been resolved. All things back to normal.
Posted 10 months ago. Jul 16, 2018 - 09:30 PDT
Monitoring
We have identified and fixed the issue. We will now be monitoring to ensure it’s resolved. Site functionality should be back to normal for all users.
Posted 10 months ago. Jul 16, 2018 - 06:27 PDT
Investigating
We are seeing intermittent site outage due to database connectivity issue. We are investigating and will update soon.
Posted 10 months ago. Jul 16, 2018 - 06:23 PDT
This incident affected: Sellbrite App.