Sellbrite App and API intermittently down,
Incident Report for Sellbrite
Resolved
Problem has been resolved since Citus database was bounced at 10:11am
Posted 9 months ago. Dec 31, 2017 - 10:39 PST
Update
Database issues again at 10:25am
Posted 9 months ago. Dec 31, 2017 - 10:28 PST
Update
Citus database restarted at 10:11am
Posted 9 months ago. Dec 31, 2017 - 10:15 PST
Update
All Sellbrite senior engineering on deck looking at issue; urgent ticket opened with Citus our database partner
Posted 9 months ago. Dec 31, 2017 - 10:11 PST
Investigating
We are investigating, database related
Posted 9 months ago. Dec 31, 2017 - 09:59 PST