Small issue with our database
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 04, 2016 - 16:40 PST
Monitoring
We need to restart the database, this means a small outage. It will come up right away afterwards.
Posted almost 2 years ago. Mar 04, 2016 - 16:39 PST