eBay API server unavailable
Incident Report for Sellbrite
Resolved
There website has declared this resolved and I can see that our own store is no longer getting 503s. I'm marking this as resolved as well.
Posted over 1 year ago. Mar 28, 2016 - 13:35 PDT
Monitoring
We've noticed that the eBay API has been erring this morning. We are monitoring it's status and have written in to request status updates from eBay. However, they are also tracking it here:

https://go.developer.ebay.com/trading-api-spradically-failing-503-http-11-service-unavailable-error

We'll mark it resolved when we can confirm that connections are going through again. We appreciate your patience.
Posted over 1 year ago. Mar 28, 2016 - 11:14 PDT