eBay Connection Issue
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 29, 2018 - 17:51 PST
Monitoring
Through coordination with eBay we have taken steps to resolve the issue. As systems return to full performance we will resolve this issue.
Posted 7 months ago. Nov 29, 2018 - 14:43 PST
Investigating
We're experiencing connection issues with eBay that is causing accounts to be temporarily disconnected from Sellbrite.
Posted 7 months ago. Nov 29, 2018 - 11:29 PST
This incident affected: Sellbrite App.