Full site outage
Incident Report for Sellbrite
Resolved
The site is now fully operational.
Posted about 1 month ago. Oct 05, 2018 - 13:13 PDT
Monitoring
The site has been restored and background jobs are being restarted. We will continue monitoring.
Posted about 1 month ago. Oct 05, 2018 - 12:59 PDT
Identified
We have identified the cause of the outage and are working to restore services.
Posted about 1 month ago. Oct 05, 2018 - 12:56 PDT
Investigating
We are investigating a full site outage
Posted about 1 month ago. Oct 05, 2018 - 12:55 PDT
This incident affected: Sellbrite App.