Unusual System Behavior
Incident Report for Sellbrite
Resolved
The component that caused the issue has been identified as auxiliary so we have disabled it.
Posted Oct 11, 2019 - 16:33 PDT
Identified
A code change in our app caused a specific type of operation to be performed far more often than it is supposed do. We have handled the initial incident and are looking into the root cause. The system is back to fully operational status.
Posted Oct 11, 2019 - 16:03 PDT
Investigating
Our system is currently experiencing unusual behavior that is causing a decrease in performance for some merchants. We are actively investigating the problem and will provide updates here.
Posted Oct 11, 2019 - 15:39 PDT
This incident affected: Sellbrite App.