Delays in Shopify Porcessing
Incident Report for Sellbrite
Resolved
A code and infrastructure change helped us resolve all issues.
Posted Dec 17, 2019 - 12:54 PST
Monitoring
We have received an unusually high number of webhooks from Shopify. We have identified the root cause and have taken steps to address it. We're currently monitoring our solutions and will adjust as appropriate.
Posted Dec 17, 2019 - 11:13 PST
This incident affected: Sales Channels (Shopify API & Mobile).