Shopify Slowness or Outage
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 10, 2018 - 06:02 PDT
Monitoring
Shopify is having a system interruption and slowness. It is affecting the transfer of data from us to Shopify and vice versa. We are monitoring and will update as information becomes available.
Posted 12 months ago. Aug 09, 2018 - 15:25 PDT
This incident affected: Shopify API & Mobile.