Database Issue
Incident Report for Sellbrite
Resolved
Data has been restored and the application is now live.
Posted 4 months ago. Aug 25, 2017 - 17:37 PDT
Identified
We have identified a database issue, and are currently restoring a backup of the database. The application will be down in the meantime. Expected 2-3 hours of downtime.
Posted 4 months ago. Aug 25, 2017 - 17:11 PDT