Site Slowness
Incident Report for Sellbrite
Resolved
Yesterday our team adjusted the configuration of our subsystem and added implementation to easy the difficulty of certain tasks that the system performs regularly. We let the system stabilize over night and into this morning. Everything looks good and we will continue to improve our performance in the coming weeks.
Posted 21 days ago. Sep 25, 2019 - 10:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Sep 24, 2019 - 09:47 PDT
Identified
One of our subsystems is currently experiencing higher than usual load and that is affecting other systems. We are actively working to stabilize and correct the issue. Thank you for understanding.
Posted 22 days ago. Sep 24, 2019 - 09:00 PDT
This incident affected: Sellbrite App.