Intermittent Outages
Incident Report for Sellbrite
Resolved
The issue has been resolved.
Posted 21 days ago. Mar 29, 2019 - 08:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Mar 29, 2019 - 05:56 PDT
Identified
We've identified that a sub-section of our database was running hot, but it's back to normal now. We are monitoring the situation.
Posted 21 days ago. Mar 29, 2019 - 05:56 PDT
Investigating
We are currently experiencing intermittent outages and performance issues for some customers. We are investigating and will provide updates soon.
Posted 21 days ago. Mar 29, 2019 - 05:30 PDT
This incident affected: Sellbrite App.