Sellbrite for Shopify - Tracking information not updating
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted May 01, 2024 - 14:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results. If you continue to see issues with fulfillment information from Shopify not passing to Sellbrite and then to sales channels please contact the team.
Posted May 01, 2024 - 07:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2024 - 06:36 PDT
Update
We are continuing to investigate issues with tracking for our "Sellbrite for Shopify" configuration
Posted Apr 30, 2024 - 07:18 PDT
Investigating
Some merchants on our "Sellbrite for Shopify" configuration may be experiencing issues with shipping details updating in Sellbrite and sales channels. We are currently investigating the issue.
Posted Apr 29, 2024 - 10:14 PDT
This incident affected: Sellbrite App.