eBay Connection Issues
Incident Report for Sellbrite
Resolved
Working with eBay we're have issues and restored disconnected accounts.
Posted 8 months ago. Feb 14, 2019 - 21:02 PST
Monitoring
Earlier today there was a system error that caused an unusually high volume of API calls to the eBay API, using up all of our available calls for the day and causing the temporary disconnection of several merchant's eBay channels. The system will reset at midnight, but we have requested an increase in the API limit sooner than that. We are actively communicating with eBay and are monitoring the situation. Any disconnected channels will reconnect automatically.
Posted 8 months ago. Feb 14, 2019 - 17:50 PST
This incident affected: eBay API.