Intense database usage has degraded the performance of the site
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 12, 2016 - 11:19 PDT
Monitoring
We've calmed the database and are looking into why this occurred. The site itself now appears to be stable.
Posted over 1 year ago. Apr 12, 2016 - 09:08 PDT
Investigating
We're investigating an issue with the database right now and will continue keep you up to date.
Posted over 1 year ago. Apr 12, 2016 - 08:40 PDT