Degraded Performance - Background Processing Jobs
Incident Report for Sellbrite
Resolved
Background job latencies have returned to normal levels. Thanks for your patience.
Posted 7 months ago. May 11, 2017 - 10:29 PDT
Monitoring
A fix has been deployed by our engineering team and background job latencies are returning back to normal levels. We will continue to monitor until all jobs are caught up.
Posted 7 months ago. May 11, 2017 - 08:33 PDT
Identified
The cause of the background job performance issue has been identified and a fix is being implemented by our engineering team.
Posted 7 months ago. May 11, 2017 - 08:17 PDT
Investigating
We are currently experiencing degraded performance with our background processing jobs. Site load times are experiencing normal loads. Our operations and engineering teams are actively investigating and we will be back up to normal speeds as soon as possible. Updates will be communicated until this incident is resolved.
Posted 7 months ago. May 11, 2017 - 06:53 PDT