Slow response times
Incident Report for Sellbrite
Resolved
The system has recovered.
Posted over 1 year ago. Apr 06, 2016 - 17:48 PDT
Monitoring
Some functionality is being migrated on our database and is causing some sluggishness. We're watching it right now and will try to alleviate it.
Posted over 1 year ago. Apr 06, 2016 - 17:17 PDT