High Database CPU
Incident Report for Sellbrite
Resolved
Site appears to be stable.
Posted almost 2 years ago. Jan 14, 2016 - 20:15 PST
Monitoring
The database appears to be operating normally again. We are continuing to monitor it.
Posted almost 2 years ago. Jan 14, 2016 - 19:53 PST
Investigating
We've noticed that our database is currently running hot. We have not observed any degraded service at this time but will keep this page updated.
Posted almost 2 years ago. Jan 14, 2016 - 19:47 PST