Delayed Sync Jobs
Incident Report for Sellbrite
Resolved
We tuned our systems and have resolved the current performance difficulty.
Posted 8 days ago. Sep 11, 2019 - 11:07 PDT
Update
We cleared the initial backlog of work and are tuning our systems to better process work loads without merchants experiencing delays.
Posted 9 days ago. Sep 10, 2019 - 15:42 PDT
Identified
Some merchants may be experiencing a delay in their sync jobs, such as inventory and price sync. We understand how critical this feature is and are working to restore speedy data synchronization.
Posted 9 days ago. Sep 10, 2019 - 07:20 PDT
This incident affected: Sellbrite App.