Site Outage
Incident Report for Sellbrite
Resolved
The root cause of the outage was the unexpected loading of non-application code. We are taking steps to ensure that this type of error does not happen again.
Posted about 1 month ago. Oct 12, 2018 - 09:49 PDT
Monitoring
Site is fully functional now, but still monitoring.
Posted about 1 month ago. Oct 12, 2018 - 09:33 PDT
Identified
We have resolved the issue, but still investigating the cause.
Posted about 1 month ago. Oct 12, 2018 - 09:32 PDT
Monitoring
The site has been restored to full functionality. We're investigating the source of the outage.
Posted about 1 month ago. Oct 12, 2018 - 09:30 PDT
Investigating
We are investigating an outage of the application
Posted about 1 month ago. Oct 12, 2018 - 09:20 PDT
This incident affected: Sellbrite App.