Partial System Outage
Incident Report for Sellbrite
Resolved
Our service provider has restored the system to full capability.
Posted May 05, 2021 - 23:43 PDT
Monitoring
Starting shortly before 10pm we started experiencing a partial outage. This outage iwas caused by a hosted system having difficulties. We worked with our service provider immediately to resolve the issue. At the time approximately 12% of our users experienced system outages and more users experienced delays in processing data. At this time the system is back up and we are monitoring the situation.
Posted May 05, 2021 - 23:26 PDT
This incident affected: Sellbrite App.