Channel Data Spike
Incident Report for Sellbrite
Resolved
Service has been restored to the app and API. The outage was related to a Walmart error run amok. We're working to ensure this kind of error is detected upfront and quarantined in the future.
Posted about 1 month ago. Dec 15, 2017 - 13:59 PST
Update
We are continuing to investigate this issue, but believe it to be related to a Walmart API issue. We hope to resolve this shortly. Thanks for your patience!

We will provide another update in 10 minutes.
Posted about 1 month ago. Dec 15, 2017 - 13:41 PST
Investigating
We're investigating an issue with site performance. Sellbrite team is investigating now, but it appears related to a Walmart API issue. We will provide another update in 10 minutes.
Posted about 1 month ago. Dec 15, 2017 - 13:30 PST